summaryrefslogtreecommitdiff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 584f629d..42799fcd 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -7,7 +7,7 @@ name = "synapse"
version = "0.1.0"
edition = "2021"
-rust-version = "1.60.0"
+rust-version = "1.61.0"
[lib]
name = "synapse"
@@ -23,7 +23,12 @@ name = "synapse.synapse_rust"
anyhow = "1.0.63"
lazy_static = "1.4.0"
log = "0.4.17"
-pyo3 = { version = "0.19.0", features = ["macros", "anyhow", "abi3", "abi3-py38"] }
+pyo3 = { version = "0.19.0", features = [
+ "macros",
+ "anyhow",
+ "abi3",
+ "abi3-py37",
+] }
pyo3-log = "0.8.1"
pythonize = "0.19.0"
regex = "1.6.0"