summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGilles Peskine <Gilles.Peskine@arm.com>2018-03-22 17:12:46 +0100
committerGilles Peskine <Gilles.Peskine@arm.com>2018-03-23 14:39:52 +0100
commitbe038366eab275e7157f979b2d57fc0da00eab3e (patch)
tree263da1c87f32a09eabda443e9123d1f8978daa80 /CMakeLists.txt
parentb2f09c32658668d0d79469ed32c86b6836a4beb1 (diff)
Fix some comments regarding what files are symlinked
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df03dd60..8b26e6e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,8 +189,7 @@ if(ENABLE_TESTING)
endif(UNIX)
endif()
-# Make scripts and data files needed for testing available in an
-# out-of-source build.
+# Make scripts needed for testing available in an out-of-source build.
if (NOT ${CMAKE_CURRENT_BINARY_DIR} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR})
link_to_source(scripts)
endif()