summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df03dd60..8b26e6e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -189,8 +189,7 @@ if(ENABLE_TESTING)
endif(UNIX)
endif()
-# Make scripts and data files needed for testing available in an
-# out-of-source build.
+# Make scripts needed for testing available in an out-of-source build.
if (NOT ${CMAKE_CURRENT_BINARY_DIR} STREQUAL ${CMAKE_CURRENT_SOURCE_DIR})
link_to_source(scripts)
endif()