summaryrefslogtreecommitdiff
path: root/tests/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile')
-rw-r--r--tests/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile b/tests/Makefile
index b6e49bf8..4ef74177 100644
--- a/tests/Makefile
+++ b/tests/Makefile
@@ -113,8 +113,9 @@ ifneq ($(wildcard TESTS/.*),)
endif
endif
+# Test suites caught by SKIP_TEST_SUITES are built but not executed.
check: $(BINARIES)
- perl scripts/run-test-suites.pl
+ perl scripts/run-test-suites.pl --skip=$(SKIP_TEST_SUITES)
test: check