summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAge
* Use signal package instead of tclxAndrej Shadura2018-05-08
| | | | | | Since tclx package is deprecated the tcl-signal package was used as a replacement. Gbp-Pq: Name use-signal-not-tclx.patch
* Added launch scriptFabricio Alcalde2018-05-08
| | | Gbp-Pq: Name addlaunchscript.patch
* Removed deprecated options and added KeywordsFabricio Alcalde2018-05-08
| | | | | Removed TerminalOptions and Encoding=UTF8 and added some keywords Gbp-Pq: Name fixdesktopfile.patch
* Update the changelogdebian/1.4.9-1Andrej Shadura2018-05-08
|
* Make it clear this package is not maintainedAndrej Shadura2018-05-08
|
* This will be uploaded to dgitAndrej Shadura2018-05-08
|
* Update the copyrightsAndrej Shadura2018-05-08
|
* Update the homepageAndrej Shadura2018-05-08
|
* Add a patch to replace contacts and the website with the working onesAndrej Shadura2018-05-08
| | | | The domain has expired and is now parked by some Chinese company.
* Refresh the Signal patchAndrej Shadura2018-05-08
|
* Refresh the desktop file patchAndrej Shadura2018-05-08
|
* Install AppData fileAndrej Shadura2018-05-08
|
* Update upstream source from tag 'upstream/1.4.9'Andrej Shadura2018-05-08
|\ | | | | | | Update to upstream version '1.4.9' with Debian dir 475e43e2fbb86d083fb5f4d025962cfcdfefd510
| * New upstream version 1.4.9Andrej Shadura2018-05-08
| |
* | Import Debian changes 1.4.7-2Andrew Shadura2018-05-08
| | | | | | | | | | | | | | | | | | | | | | mcu8051ide (1.4.7-2) unstable; urgency=low [ Fabricio Alcalde ] * Use tcl-signal instead of tclx. [ Andrew Shadura ] * Update the launcher script to use Tcl 8.6. * Bump the dependencies.
* | Import Debian changes 1.4.7-1Fabricio Alcalde2018-05-08
|\ \ | |/ | | | | | | | | | | mcu8051ide (1.4.7-1) unstable; urgency=low * New upstream release. * Fixed spelling error in the manpage.
| * Import Upstream version 1.4.7Andrej Shadura2018-05-08
| |
* | Import Debian changes 1.3.7-1Fabricio Alcalde2018-05-08
|/ | | | | | | mcu8051ide (1.3.7-1) unstable; urgency=low * Initial release (Closes: #546549) * This is my first Debian package.
* Import Upstream version 1.3.7Andrej Shadura2018-05-08