summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDimitri John Ledkov <xnox@ubuntu.com>2019-01-15 18:40:20 +0000
committerDimitri John Ledkov <xnox@ubuntu.com>2019-01-15 18:41:08 +0000
commitada795fa8e7b1e27c134fe7d5aedf4517cd082f5 (patch)
tree5717f98c75f6b1a9fbae50b88c35f13d07993226 /Makefile
parent88ee7cfa1e00aabcfc8f48b57f4b226e7b5c2158 (diff)
New upstream release
* New upstream release * Cherrypick patches from master up to 757e55435997e355ee9b03e5d913b5496a3c39a8.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d440084d..633dcedf 100644
--- a/Makefile
+++ b/Makefile
@@ -276,7 +276,11 @@ install-udev: udev-md-raid-arrays.rules udev-md-raid-assembly.rules udev-md-raid
install-systemd: systemd/mdmon@.service
@for file in mdmon@.service mdmonitor.service mdadm-last-resort@.timer \
- mdadm-last-resort@.service mdadm-grow-continue@.service; \
+ mdadm-last-resort@.service mdadm-grow-continue@.service \
+ mdcheck_start.timer mdcheck_start.service \
+ mdcheck_continue.timer mdcheck_continue.service \
+ mdmonitor-oneshot.timer mdmonitor-oneshot.service \
+ ; \
do sed -e 's,BINDIR,$(BINDIR),g' systemd/$$file > .install.tmp.2 && \
$(ECHO) $(INSTALL) -D -m 644 systemd/$$file $(DESTDIR)$(SYSTEMD_DIR)/$$file ; \
$(INSTALL) -D -m 644 .install.tmp.2 $(DESTDIR)$(SYSTEMD_DIR)/$$file ; \