summaryrefslogtreecommitdiff
path: root/examples/hello_autoconf/proj/configure.ac
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2014-09-14 17:41:43 +0200
committerAndrew Shadura <andrew@shadura.me>2015-07-25 14:44:57 +0200
commit02e4dec7376d8e7b563b8008b979682b82b23e11 (patch)
tree18b1263e3a507d785fbde6a8a09e6e019ff986a8 /examples/hello_autoconf/proj/configure.ac
parent99305952b2affb1672b6f44834378729c753aab4 (diff)
parent7bea690e43ee009efc9e8f6a45504496348cd3ee (diff)
Imported Debian patch 0.28.0-1
Diffstat (limited to 'examples/hello_autoconf/proj/configure.ac')
-rw-r--r--examples/hello_autoconf/proj/configure.ac14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/hello_autoconf/proj/configure.ac b/examples/hello_autoconf/proj/configure.ac
new file mode 100644
index 0000000..bc5c142
--- /dev/null
+++ b/examples/hello_autoconf/proj/configure.ac
@@ -0,0 +1,14 @@
+dnl
+dnl Process this file with autoconf to create configure.
+
+# Initialize Autoconf
+AC_PREREQ([2.60])
+AC_INIT([hello_autotools], [0.28.0],
+ [https://github.com/cheusov/mk-configure])
+AC_CONFIG_SRCDIR([Makefile.in])
+AC_CONFIG_HEADERS([config.h])
+
+dnl Checks for functions
+AC_CHECK_HEADERS([stdio.h])
+
+AC_OUTPUT([Makefile])