summaryrefslogtreecommitdiff
path: root/examples/hello_strlcpy/Makefile
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2014-01-05 22:42:41 +0100
committerAndrew Shadura <andrew@shadura.me>2015-07-25 14:44:33 +0200
commitc8659b636be5e763c5dc028a5db7294b1af2648c (patch)
tree7dacf7580ff8c7d8c64682eaa28350bc47fbd56e /examples/hello_strlcpy/Makefile
parent004c4cd3db1d9ad252eccbc1e9e6c54ec61a2927 (diff)
parentaba913436a8521abe405a04ed71388989e1d646f (diff)
Imported Debian patch 0.25.0-1
Diffstat (limited to 'examples/hello_strlcpy/Makefile')
-rw-r--r--examples/hello_strlcpy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/hello_strlcpy/Makefile b/examples/hello_strlcpy/Makefile
index 1ac88ee..f24ed5a 100644
--- a/examples/hello_strlcpy/Makefile
+++ b/examples/hello_strlcpy/Makefile
@@ -1,7 +1,7 @@
-MKC_SOURCE_FUNCLIBS = strlcpy
-MKC_CHECK_FUNCS3 += strlcpy:string.h
+MKC_SOURCE_FUNCLIBS = strlcpy getline
+MKC_CHECK_FUNCS3 += strlcpy:string.h getline:stdio.h
-PROG = hello4
+PROG = hello
SRCS = hello.c
WARNS = 4