summaryrefslogtreecommitdiff
path: root/examples/hello_strlcpy/test.mk
diff options
context:
space:
mode:
authorAndrew Shadura <andrew@shadura.me>2015-07-25 14:44:54 +0200
committerAndrew Shadura <andrew@shadura.me>2015-07-25 14:44:54 +0200
commit7bea690e43ee009efc9e8f6a45504496348cd3ee (patch)
tree4e958845f208f3398e3a5bbf7532199ee49a4989 /examples/hello_strlcpy/test.mk
parent8d15cbf39b8aa01eaabfa3167e6ce3dc9f9e0af8 (diff)
Imported Upstream version 0.28.0
Diffstat (limited to 'examples/hello_strlcpy/test.mk')
-rw-r--r--examples/hello_strlcpy/test.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/hello_strlcpy/test.mk b/examples/hello_strlcpy/test.mk
index e0155bb..29a6e51 100644
--- a/examples/hello_strlcpy/test.mk
+++ b/examples/hello_strlcpy/test.mk
@@ -32,7 +32,7 @@ test_output:
mkc_test_helper "${PREFIX}" "${.OBJDIR}"; \
\
echo ======= CLEANFILES ==========; \
- ${MAKE} ${MAKEFLAGS} print-values VARS='CLEANFILES' MKCHECKS=no | \
- awk '{for(i=1; i<=NF; ++i) if ($$i ~ /[.]o$$/) print $$i}'
+ ${MAKE} ${MAKEFLAGS} print_values VARS='CLEANFILES' MKCHECKS=no | \
+ awk '{for(i=1; i<=NF; ++i) if ($$i ~ /[.]o.?$$/) print $$i}'
.include <mkc.minitest.mk>