summaryrefslogtreecommitdiff
path: root/examples/hello_autoconf/proj/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_autoconf/proj/configure.ac')
-rw-r--r--examples/hello_autoconf/proj/configure.ac14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/hello_autoconf/proj/configure.ac b/examples/hello_autoconf/proj/configure.ac
new file mode 100644
index 0000000..bc5c142
--- /dev/null
+++ b/examples/hello_autoconf/proj/configure.ac
@@ -0,0 +1,14 @@
+dnl
+dnl Process this file with autoconf to create configure.
+
+# Initialize Autoconf
+AC_PREREQ([2.60])
+AC_INIT([hello_autotools], [0.28.0],
+ [https://github.com/cheusov/mk-configure])
+AC_CONFIG_SRCDIR([Makefile.in])
+AC_CONFIG_HEADERS([config.h])
+
+dnl Checks for functions
+AC_CHECK_HEADERS([stdio.h])
+
+AC_OUTPUT([Makefile])