summaryrefslogtreecommitdiff
path: root/examples/hello_customtests2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_customtests2/Makefile')
-rw-r--r--examples/hello_customtests2/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/hello_customtests2/Makefile b/examples/hello_customtests2/Makefile
index 98d8732..b3b6b9c 100644
--- a/examples/hello_customtests2/Makefile
+++ b/examples/hello_customtests2/Makefile
@@ -4,8 +4,11 @@ WARNS = 4
MKC_CUSTOM_DIR = ${.CURDIR}/../hello_customtests/custom_tests
-MKC_CHECK_CUSTOM = alloca_in_stdlib_h
-MKC_CHECK_CUSTOM += alloca_in_alloca_h
+MKC_CHECK_CUSTOM = alloca_in_stdlib_h alloca_in_alloca_h \
+ true_is_available
+
+# full path is for regression test
+MKC_CUSTOM_FN.true_is_available = ${MKC_CUSTOM_DIR}/true_is_available
MKC_REQD = 0.11.0