summaryrefslogtreecommitdiff
path: root/examples/hello_customtests2/test.mk
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_customtests2/test.mk')
-rw-r--r--examples/hello_customtests2/test.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/hello_customtests2/test.mk b/examples/hello_customtests2/test.mk
index b3ce488..3a6bf21 100644
--- a/examples/hello_customtests2/test.mk
+++ b/examples/hello_customtests2/test.mk
@@ -31,7 +31,9 @@ test_output:
\
echo ======= errorcheck + MAKEOBJDIR ===========; \
mkdir ${.CURDIR}/testdir || true; \
- ${MAKE} ${MAKEFLAGS} errorcheck MAKEOBJDIR=${.CURDIR}/testdir > /dev/null; \
+ ${MAKE} ${MAKEFLAGS} errorcheck \
+ MKC_CACHEDIR=${.CURDIR}/testdir \
+ MAKEOBJDIR=${.CURDIR}/testdir > /dev/null; \
printf 'true_is_available=%s\n' `cat ${.CURDIR}/testdir/_mkc_custom_true_is_available.res`; \
\
echo ======= distclean ==========; \