summaryrefslogtreecommitdiff
path: root/examples/hello_cxxlib/test.mk
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_cxxlib/test.mk')
-rw-r--r--examples/hello_cxxlib/test.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/hello_cxxlib/test.mk b/examples/hello_cxxlib/test.mk
index ce5dd80..96b2a2b 100644
--- a/examples/hello_cxxlib/test.mk
+++ b/examples/hello_cxxlib/test.mk
@@ -5,7 +5,8 @@ test_output:
rm -rf ${.OBJDIR}${PREFIX}; \
LD_LIBRARY_PATH=${.CURDIR}/cxxlib:$$LD_LIBRARY_PATH; \
DYLD_LIBRARY_PATH=${.CURDIR}/cxxlib:$$LD_LIBRARY_PATH; \
- export LD_LIBRARY_PATH DYLD_LIBRARY_PATH; \
+ LIBRARY_PATH=$$LIBRARY_PATH:$$LD_LIBRARY_PATH; \
+ export LD_LIBRARY_PATH DYLD_LIBRARY_PATH LIBRARY_PATH; \
${.CURDIR}/cxxapp/cxxapp; \
\
echo =========== all ============; \