summaryrefslogtreecommitdiff
path: root/examples/hello_files/test.mk
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_files/test.mk')
-rw-r--r--examples/hello_files/test.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/hello_files/test.mk b/examples/hello_files/test.mk
index 8764c4b..e7dbfec 100644
--- a/examples/hello_files/test.mk
+++ b/examples/hello_files/test.mk
@@ -4,6 +4,11 @@ test_output:
MKCATPAGES=yes; export MKCATPAGES; \
rm -rf ${.OBJDIR}${PREFIX}; \
\
+ echo =========== vars ============; \
+ echo CLEANFILES=${CLEANFILES:Q} | \
+ mkc_test_helper_paths; \
+ echo DISTCLEANFILES=${DISTCLEANFILES:Q} | \
+ mkc_test_helper_paths; \
echo =========== all ============; \
${MAKE} ${MAKEFLAGS} -j4 all > /dev/null; \
find ${.OBJDIR} -type f -o -type l | \