summaryrefslogtreecommitdiff
path: root/examples/hello_libdeps/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_libdeps/Makefile')
-rw-r--r--examples/hello_libdeps/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/hello_libdeps/Makefile b/examples/hello_libdeps/Makefile
new file mode 100644
index 0000000..40ea9d6
--- /dev/null
+++ b/examples/hello_libdeps/Makefile
@@ -0,0 +1,7 @@
+LIBDEPS += libs/libfoo:libs/libfooqux
+LIBDEPS += libs/libbar:progs/fooquxfoobar
+LIBDEPS += libs/libfooqux:progs/fooquxfoobar
+LIBDEPS += libs/libfoo:progs/foobaz libs/libbaz:progs/foobaz
+
+.include "test.mk"
+.include <mkc.mk>