summaryrefslogtreecommitdiff
path: root/examples/hello_strlcpy2/test.mk
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_strlcpy2/test.mk')
-rw-r--r--examples/hello_strlcpy2/test.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/hello_strlcpy2/test.mk b/examples/hello_strlcpy2/test.mk
index e0155bb..29a6e51 100644
--- a/examples/hello_strlcpy2/test.mk
+++ b/examples/hello_strlcpy2/test.mk
@@ -32,7 +32,7 @@ test_output:
mkc_test_helper "${PREFIX}" "${.OBJDIR}"; \
\
echo ======= CLEANFILES ==========; \
- ${MAKE} ${MAKEFLAGS} print-values VARS='CLEANFILES' MKCHECKS=no | \
- awk '{for(i=1; i<=NF; ++i) if ($$i ~ /[.]o$$/) print $$i}'
+ ${MAKE} ${MAKEFLAGS} print_values VARS='CLEANFILES' MKCHECKS=no | \
+ awk '{for(i=1; i<=NF; ++i) if ($$i ~ /[.]o.?$$/) print $$i}'
.include <mkc.minitest.mk>