summaryrefslogtreecommitdiff
path: root/examples/subprojects/libhello2/linkme.mk
diff options
context:
space:
mode:
Diffstat (limited to 'examples/subprojects/libhello2/linkme.mk')
-rw-r--r--examples/subprojects/libhello2/linkme.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/subprojects/libhello2/linkme.mk b/examples/subprojects/libhello2/linkme.mk
index 135ad9e..ca21bf6 100644
--- a/examples/subprojects/libhello2/linkme.mk
+++ b/examples/subprojects/libhello2/linkme.mk
@@ -1,5 +1,5 @@
-PATH.hello2 := ${.PARSEDIR}
+PATH.hello2 := ${.PARSEDIR:tA}
-CPPFLAGS += -I${PATH.hello2}/include
+DPINCDIRS += ${PATH.hello2}/include
DPLIBDIRS += ${PATH.hello2}
-LDADD0 += -lhello2
+DPLDADD += hello2