summaryrefslogtreecommitdiff
path: root/examples/tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tools/Makefile')
-rw-r--r--examples/tools/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/tools/Makefile b/examples/tools/Makefile
index 5077390..6d59113 100644
--- a/examples/tools/Makefile
+++ b/examples/tools/Makefile
@@ -1,7 +1,7 @@
-SUBPRJ = libs/foo:tools/prog1
-SUBPRJ += libs/bar:tools/prog2
-SUBPRJ += libs/foo:tools/prog3 libs/bar:tools/prog3
-SUBPRJ += libs/qux:tools/prog4
+LIBDEPS = libs/foo:tools/prog1
+LIBDEPS += libs/bar:tools/prog2
+LIBDEPS += libs/foo:tools/prog3 libs/bar:tools/prog3
+LIBDEPS += libs/qux:tools/prog4
# target "check" is used for testing because "test" is used by mk-configure
TARGETS = check