summaryrefslogtreecommitdiff
path: root/examples/tools2/tools/prog1/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tools2/tools/prog1/Makefile')
-rw-r--r--examples/tools2/tools/prog1/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/tools2/tools/prog1/Makefile b/examples/tools2/tools/prog1/Makefile
new file mode 100644
index 0000000..bca4588
--- /dev/null
+++ b/examples/tools2/tools/prog1/Makefile
@@ -0,0 +1,12 @@
+PROG = prog1
+
+CFLAGS += -DNUM=1
+WARNS = 4
+
+MKC_REQD = 0.10.0
+
+check:
+ @: do something useful
+
+.include "../../libs/foo/linkme.mk"
+.include <mkc.prog.mk>