summaryrefslogtreecommitdiff
path: root/examples/tools2/tools/prog2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/tools2/tools/prog2/Makefile')
-rw-r--r--examples/tools2/tools/prog2/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/tools2/tools/prog2/Makefile b/examples/tools2/tools/prog2/Makefile
new file mode 100644
index 0000000..63ab936
--- /dev/null
+++ b/examples/tools2/tools/prog2/Makefile
@@ -0,0 +1,12 @@
+PROG = prog2
+
+CFLAGS += -DNUM=2
+WARNS = 4
+
+MKC_REQD = 0.10.0
+
+check:
+ @: do something useful
+
+.include "../../libs/bar/linkme.mk"
+.include <mkc.prog.mk>