summaryrefslogtreecommitdiff
path: root/tests/mkinstall/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/mkinstall/Makefile')
-rw-r--r--tests/mkinstall/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/mkinstall/Makefile b/tests/mkinstall/Makefile
new file mode 100644
index 0000000..8a4cc6a
--- /dev/null
+++ b/tests/mkinstall/Makefile
@@ -0,0 +1,12 @@
+PROG = qux
+MAN = qux.1
+FILES = foo
+SCRIPTS = bar
+INCS = baz.h
+LINKS = ${BINDIR}/qux ${BINDIR}/qux2
+SYMLINKS = ${BINDIR}/foo ${BINDIR}/foo2
+MLINKS = qux.1 qux2.1
+TEXINFO = qux.info
+
+.include "test.mk"
+.include <mkc.mk>