summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorFelipe Sateler <fsateler@debian.org>2016-09-25 12:18:12 -0300
committerFelipe Sateler <fsateler@debian.org>2016-09-25 13:07:52 -0300
commit9e8630a837f7002b2270a3d5e2aadb2db93d2d86 (patch)
treec47f173a01be956f2663de40fa5a752ec94e9f94 /debian/rules
parentfc5e177ccb7722fb4739bfc8e502c270a933d424 (diff)
Initial debian version
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 14 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..8f5bf9c
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,14 @@
+#!/usr/bin/make -f
+
+#export DH_VERBOSE = 1
+
+export PYBUILD_NAME=mkosi
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+# need explicit target to be able to mark as phony
+build:
+ dh $@ --with python3 --buildsystem=pybuild
+
+.PHONY: build