summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8e41779..2830a0c 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,10 @@
#!/usr/bin/python3
+import sys
+
+if sys.version_info < (3, 5):
+ sys.exit("Sorry, we need at least Python 3.5.")
+
from setuptools import setup
setup(