summaryrefslogtreecommitdiff
path: root/src/dh_xul-ext
diff options
context:
space:
mode:
authorBenjamin Drung <bdrung@ubuntu.com>2010-01-08 19:54:33 +0100
committerBenjamin Drung <bdrung@ubuntu.com>2010-01-08 19:54:33 +0100
commit428cc61138a07f99904adfdfe1c25a348f1225f0 (patch)
tree0c99cbe06113f48f2f3e627b4a36b71cca5a99b7 /src/dh_xul-ext
parente0c4fd1e416c60ebc07f441f7e6ff7b7feec9e4e (diff)
Do not use Python 2.6
- update src/dh_xul-ext
Diffstat (limited to 'src/dh_xul-ext')
-rwxr-xr-xsrc/dh_xul-ext10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/dh_xul-ext b/src/dh_xul-ext
index 27ec7b3..b9a94d7 100755
--- a/src/dh_xul-ext
+++ b/src/dh_xul-ext
@@ -101,11 +101,11 @@ def get_all_packages():
def get_source_package_name():
source = None
- with open("debian/control") as f:
- for line in f:
- if line.startswith("Source:"):
- source = line[line.find(":")+1:].strip()
- break
+ f = open("debian/control")
+ for line in f:
+ if line.startswith("Source:"):
+ source = line[line.find(":")+1:].strip()
+ break
return source