summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorFabien Tassin <fta@sofaraway.org>2007-12-16 21:23:19 +0100
committerFabien Tassin <fta@sofaraway.org>2007-12-16 21:23:19 +0100
commit82d60dbafdc698603ae6d24c123f71f0347f9ec9 (patch)
tree3f757c0349237cd8d9969780cd8f46961a1d665f /src
parentc235ea34fa0e8bffa00e2571e8774d207159dbf7 (diff)
* Make *.sh scripts executable (not needed here but it makes lintian happy)
- update src/Makefile * Drop Uploaders from control - update debian/control
Diffstat (limited to 'src')
-rw-r--r--src/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile b/src/Makefile
index e20d54f..960b483 100644
--- a/src/Makefile
+++ b/src/Makefile
@@ -49,6 +49,7 @@ build: $(mk_files)
install: $(mk_files) $(extra_mk_files)
install -m 755 -d $(DESTDIR)$(DATADIR)
install -m 644 $^ $(DESTDIR)$(DATADIR)
+ chmod 755 $(DESTDIR)$(DATADIR)/*.sh
clean:
rm -f $(mk_files)