summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/xpi.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/xpi.mk b/src/xpi.mk
index edbb411..db14550 100644
--- a/src/xpi.mk
+++ b/src/xpi.mk
@@ -214,7 +214,7 @@ ifneq (,$(MOZ_XPI_DOCUMENTED_LICENSE_FILES))
else
unzip -o -d $(TEMPDIR) $(XPI_DIR)$*
ifeq ($(origin MOZ_XPI_DOCUMENTED_LICENSE_FILES),undefined)
- cd $(TEMPDIR) && find \( -iname copying -o -iname licen[cs]e -o -iname licen[cs]e.txt \) -printf "xpi.mk: deleted %p\n" -delete
+ cd $(TEMPDIR) && find \( -iname copying -o -iname gpl.txt -o -iname licen[cs]e -o -iname licen[cs]e.txt \) -printf "xpi.mk: deleted %p\n" -delete
endif
endif
touch $@