summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile b/src/Makefile
index 7f5158a..98ca56f 100644
--- a/src/Makefile
+++ b/src/Makefile
@@ -51,7 +51,7 @@ install: $(mk_files) $(extra_mk_files)
install -m 644 $^ $(DESTDIR)$(DATADIR)
chmod 755 $(DESTDIR)$(DATADIR)/*.sh
install -m 755 -d $(DESTDIR)$(DATADIR)/patches
- install -m 644 $(wildcard ../patches/*) $(DESTDIR)$(DATADIR)/patches
+ install -m 644 $(wildcard ./patches/*) $(DESTDIR)$(DATADIR)/patches
clean:
rm -f $(mk_files)