summaryrefslogtreecommitdiff
path: root/src/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile')
-rw-r--r--src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile b/src/Makefile
index ef645e9..cb7d22d 100644
--- a/src/Makefile
+++ b/src/Makefile
@@ -39,7 +39,7 @@ extra_mk_files = \
%.mk: %.mk.in
cat $< | sed \
- -e "s|^\(include\) \(.*\)|\1 $(DATADIR)/\2|" \
+ -e "s|^\(include\) \(.*\)\.in|\1 $(DATADIR)/\2|" \
-e "s|^\(MOZCLIENT_EXCLUDE_SCRIPT.*=[ ][ ]*\)\(.*\)|\1$(DATADIR)/\2|" \
> $@
chmod 644 $@