summaryrefslogtreecommitdiff
path: root/src/xpi.mk
diff options
context:
space:
mode:
Diffstat (limited to 'src/xpi.mk')
-rw-r--r--src/xpi.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/xpi.mk b/src/xpi.mk
index a5882b4..99451b5 100644
--- a/src/xpi.mk
+++ b/src/xpi.mk
@@ -52,9 +52,9 @@
# usually xpi.mk creates the right links based on targetApplication
# parsed in install.rdf; if you need more directories, use this.
#
-# MOZ_XPI_EXCLUDE_FILES (OPTIONAL):
-# defines extra directories and files which should be excluded
-# during preparation of the XPI file.
+# MOZ_XPI_DOCUMENTED_LICENSE_FILES (OPTIONAL):
+# defines extra license files which need to be excluded during
+# the installation of the XPI file to the packaging tree.
#
# Deprecated variables:
#
@@ -183,8 +183,8 @@ endif
# ### general helper targets
stamp-unzip-%: $(XPI_FILE)
[ -d $(TEMPDIR) ] || mkdir -p $(TEMPDIR)
-ifneq (,$(MOZ_XPI_EXCLUDE_FILES))
- unzip -d $(TEMPDIR) $(XPI_DIR)$* -x $(MOZ_XPI_EXCLUDE_FILES)
+ifneq (,$(MOZ_XPI_DOCUMENTED_LICENSE_FILES))
+ unzip -d $(TEMPDIR) $(XPI_DIR)$* -x $(MOZ_XPI_DOCUMENTED_LICENSE_FILES)
else
unzip -d $(TEMPDIR) $(XPI_DIR)$*
endif