summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
Diffstat (limited to 'src')
-rw-r--r--src/compare.mk.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/compare.mk.in b/src/compare.mk.in
index 625c0e2..db73a8f 100644
--- a/src/compare.mk.in
+++ b/src/compare.mk.in
@@ -38,10 +38,10 @@ LIST_IN_DEBS := /tmp/in_debs.$(TEMP)
PKG_DIRS = $(addprefix debian/,$(shell grep ^Package debian/control | cut -d' ' -f2))
compare:
- @echo "# Compare..."
- find debian/tmp -type f | cut -d/ -f3- | $(COMPARE_FILTER_IN) | sort > $(LIST_INSTALLED)
- find $(PKG_DIRS) -type f | cut -d/ -f3- | $(COMPARE_FILTER_OUT) | sort > $(LIST_IN_DEBS)
- -diff -u $(LIST_INSTALLED) $(LIST_IN_DEBS) | grep -E '^(\+|-).' | tail -n +3
+ @echo "## Compare..."
+ @find debian/tmp -type f | cut -d/ -f3- | $(COMPARE_FILTER_IN) | sort > $(LIST_INSTALLED)
+ @find $(PKG_DIRS) -type f | cut -d/ -f3- | $(COMPARE_FILTER_OUT) | sort > $(LIST_IN_DEBS)
+ @-diff -u $(LIST_INSTALLED) $(LIST_IN_DEBS) | grep -E '^(\+|-).' | tail -n +3
@rm -f $(LIST_INSTALLED) $(LIST_IN_DEBS)
- @echo "# End"
+ @echo "## End of Compare"