summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
Diffstat (limited to 'src')
-rw-r--r--src/mozclient.mk.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/mozclient.mk.in b/src/mozclient.mk.in
index f2b826d..b8686f1 100644
--- a/src/mozclient.mk.in
+++ b/src/mozclient.mk.in
@@ -163,8 +163,9 @@ endif
# Get version, and just that
mozclient-version: mozclient-deps mozclient-dir
- cd $(MOZCLIENT_TMP) && cvs -d $(MOZCLIENT_CVS_LOC) co $(MOZCLIENT_FILE)
- cd $(MOZCLIENT_TMP) && echo -n VERSION= && $(MOZCLIENT_GETVERSION)
+ @cd $(MOZCLIENT_TMP) && cvs -d $(MOZCLIENT_CVS_LOC) co $(MOZCLIENT_FILE)
+ @cd $(MOZCLIENT_TMP) && echo -n VERSION= && $(MOZCLIENT_GETVERSION)
+ @rm -rf $(MOZCLIENT_TMP)
# Patch
# - don't patch when a branch name is specified