summaryrefslogtreecommitdiff
path: root/analyzers/src/breakdown/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2015-06-16 00:00:07 +0200
committerAndrew Shadura <andrewsh@debian.org>2015-06-16 00:00:07 +0200
commit740ad144972510d027d9e06785bb5f912c5a7dcd (patch)
tree9024e6149aee7989c732d52c4e829a944bc59696 /analyzers/src/breakdown/CMakeLists.txt
nfstrace (0.4.0-2) unstable; urgency=medium
* Apply patches from upstream fixing FTBFS (Closes: #786801). # imported from the archive
Diffstat (limited to 'analyzers/src/breakdown/CMakeLists.txt')
-rw-r--r--analyzers/src/breakdown/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/analyzers/src/breakdown/CMakeLists.txt b/analyzers/src/breakdown/CMakeLists.txt
new file mode 100644
index 0000000..9f2777b
--- /dev/null
+++ b/analyzers/src/breakdown/CMakeLists.txt
@@ -0,0 +1,7 @@
+project (breakdown)
+aux_source_directory (${CMAKE_SOURCE_DIR}/analyzers/src/breakdown SRC_TEST_LIST)
+add_library (${PROJECT_NAME} SHARED ${SRC_TEST_LIST})
+set_target_properties (breakdown
+ PROPERTIES LIBRARY_OUTPUT_DIRECTORY "${CMAKE_BINARY_DIR}/analyzers"
+ NO_SONAME ON)
+install (TARGETS breakdown LIBRARY DESTINATION lib/nfstrace)