summaryrefslogtreecommitdiff
path: root/src/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.in')
-rw-r--r--src/Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.in b/src/Makefile.in
index 9eea080..c52de75 100644
--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.14 from Makefile.am.
+# Makefile.in generated by automake 1.14.1 from Makefile.am.
# @configure_input@
# Copyright (C) 1994-2013 Free Software Foundation, Inc.
@@ -438,13 +438,13 @@ $(TARGET): $(CSFILES) AssemblyInfo.cs
install-data-local:
@if test -n '$(TARGET)'; then \
echo "$(GACUTIL) /i $(TARGET) /f /gacdir $(DESTDIR)$(libdir)"; \
- $(GACUTIL) /i $(TARGET) /package $(ASSEMBLY) /f /gacdir $(libdir) /root $(DESTDIR)$(libdir) || exit 1; \
+ $(GACUTIL) /i $(TARGET) /package $(ASSEMBLY)-$(API_VERSION) /f /gacdir $(libdir) /root $(DESTDIR)$(libdir) || exit 1; \
fi
uninstall-local:
@if test -n '$(TARGET)'; then \
echo "$(GACUTIL) /u $(ASSEMBLY) /gacdir $(DESTDIR)$(libdir)"; \
- $(GACUTIL) /u $(ASSEMBLY) /package $(ASSEMBLY) /gacdir $(libdir) /root $(DESTDIR)$(libdir) || exit 1; \
+ $(GACUTIL) /u $(ASSEMBLY) /package $(ASSEMBLY)-$(API_VERSION) /gacdir $(libdir) /root $(DESTDIR)$(libdir) || exit 1; \
fi
# Tell versions [3.59,3.63) of GNU make to not export all variables.