summaryrefslogtreecommitdiff
path: root/liblo/Makefile.osx
diff options
context:
space:
mode:
Diffstat (limited to 'liblo/Makefile.osx')
-rw-r--r--liblo/Makefile.osx4
1 files changed, 4 insertions, 0 deletions
diff --git a/liblo/Makefile.osx b/liblo/Makefile.osx
new file mode 100644
index 0000000..4e2f790
--- /dev/null
+++ b/liblo/Makefile.osx
@@ -0,0 +1,4 @@
+OBJECTS = message.o blob.o server.o address.o method.o pattern_match.o send.o timetag.o bundle.o nonblocking_server_example.o
+
+example_client: $(OBJECTS)
+ g++ $(OBJECTS) $(LFLAGS) -o nonblocking_server_example