summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 4e86b9c..94e4abb 100644
--- a/Makefile
+++ b/Makefile
@@ -49,6 +49,7 @@ install:
mkdrpms \
createzyppdeps \
createarchdeps \
+ createdebdeps \
createrepomddeps \
createyastdeps \
changelog2spec \
@@ -69,6 +70,8 @@ install:
install -m644 configs/* $(DESTDIR)$(pkglibdir)/configs
install -d $(DESTDIR)$(man1dir)
install -T -m644 build.1 $(DESTDIR)$(man1dir)/obs-build.1
+ install -T -m644 vc.1 $(DESTDIR)$(man1dir)/obs-buildvc.1
+ install -T -m644 unrpm.1 $(DESTDIR)$(man1dir)/unrpm.1
ln -sf $(pkglibdir)/build $(DESTDIR)$(bindir)/obs-build
ln -sf $(pkglibdir)/vc $(DESTDIR)$(bindir)/obs-buildvc
ln -sf $(pkglibdir)/unrpm $(DESTDIR)$(bindir)/unrpm