summaryrefslogtreecommitdiff
path: root/examples/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile')
-rw-r--r--examples/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/Makefile b/examples/Makefile
new file mode 100644
index 0000000..2b9d33d
--- /dev/null
+++ b/examples/Makefile
@@ -0,0 +1,12 @@
+# OCaml-Lastfm examples.
+#
+# Copyright 2007 by the Savonet team.
+#
+# $Id: Makefile 4694 2007-10-23 23:33:11Z smimram $
+
+all clean:
+ $(MAKE) -f Makefile.telnet $@
+ $(MAKE) -f Makefile.http $@
+
+distclean: clean
+ rm -rf autom4te.cache config.log config.status autom4te.cache