summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2016-11-20 22:40:17 +0000
committerRuben Undheim <ruben.undheim@gmail.com>2018-11-23 21:22:01 +0100
commit586513c73e3d57193969e36f32e36a1f2a8e864a (patch)
tree7e0e82d6b3888abc0d68c5025f69da00f3e99ead
parent4bb5310197b8ce5a5d146eededb652fcb15b173b (diff)
link more
Gbp-Pq: Name 0004-link-more.patch
-rw-r--r--AppCSXCAD/CMakeLists.txt1
-rw-r--r--openEMS/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/AppCSXCAD/CMakeLists.txt b/AppCSXCAD/CMakeLists.txt
index d5a72c9..2d4b11b 100644
--- a/AppCSXCAD/CMakeLists.txt
+++ b/AppCSXCAD/CMakeLists.txt
@@ -157,6 +157,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
${HDF5_HL_LIBRARIES}
${QT_LIBRARIES}
${vtk_LIBS}
+ hdf5_serial_hl
)
#
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index 5504590..794a498 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -184,6 +184,7 @@ TARGET_LINK_LIBRARIES( openEMS
${Boost_LIBRARIES}
${vtk_LIBS}
${MPI_LIBRARIES}
+ hdf5_serial_hl
)
# main program