summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2016-11-20 22:40:17 +0000
committerSébastien Villemot <sebastien@debian.org>2019-10-07 14:02:23 +0200
commit869a971729040326d0d183c8654bbe573ed98c4c (patch)
tree90187025c738f37b70f077dc77e8851b563e176f
parent52c3b164c3f058fffea2df5b799f8d4b2380254d (diff)
link more
Gbp-Pq: Name 0004-link-more.patch
-rw-r--r--AppCSXCAD/CMakeLists.txt1
-rw-r--r--openEMS/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/AppCSXCAD/CMakeLists.txt b/AppCSXCAD/CMakeLists.txt
index d5a72c9..2d4b11b 100644
--- a/AppCSXCAD/CMakeLists.txt
+++ b/AppCSXCAD/CMakeLists.txt
@@ -157,6 +157,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
${HDF5_HL_LIBRARIES}
${QT_LIBRARIES}
${vtk_LIBS}
+ hdf5_serial_hl
)
#
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index 5504590..794a498 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -184,6 +184,7 @@ TARGET_LINK_LIBRARIES( openEMS
${Boost_LIBRARIES}
${vtk_LIBS}
${MPI_LIBRARIES}
+ hdf5_serial_hl
)
# main program