summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2016-11-20 22:40:17 +0000
committerRuben Undheim <ruben.undheim@gmail.com>2018-09-02 01:07:06 +0200
commit882d9c7698ca5986f6e4fe8deea8c41858142901 (patch)
treebbebd8d76a6b6380e359e1963a55c3fc8cc1da5a
parent26c6dc91941d1b78d4b53171e8713c08032af0af (diff)
link more
Gbp-Pq: Name 0004-link-more.patch
-rw-r--r--AppCSXCAD/CMakeLists.txt1
-rw-r--r--openEMS/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/AppCSXCAD/CMakeLists.txt b/AppCSXCAD/CMakeLists.txt
index d5a72c9..2d4b11b 100644
--- a/AppCSXCAD/CMakeLists.txt
+++ b/AppCSXCAD/CMakeLists.txt
@@ -157,6 +157,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
${HDF5_HL_LIBRARIES}
${QT_LIBRARIES}
${vtk_LIBS}
+ hdf5_serial_hl
)
#
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index 5504590..794a498 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -184,6 +184,7 @@ TARGET_LINK_LIBRARIES( openEMS
${Boost_LIBRARIES}
${vtk_LIBS}
${MPI_LIBRARIES}
+ hdf5_serial_hl
)
# main program