summaryrefslogtreecommitdiff
path: root/openEMS
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2016-11-20 22:01:42 +0000
committerRuben Undheim <ruben.undheim@gmail.com>2019-10-19 19:20:44 +0200
commit6332d47529686de29ceb58e6fb51fa9d0eb3834f (patch)
tree1557c809c108e83bd73daf386c57eb6a21ba0b02 /openEMS
parentafe6b7a9fd81fe185c13cf9425b7f63933281b01 (diff)
More things to fix build
Gbp-Pq: Name 0003-More-things-to-fix-build.patch
Diffstat (limited to 'openEMS')
-rw-r--r--openEMS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index 3325abb..e0a143a 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -108,7 +108,7 @@ find_package(TinyXML REQUIRED)
ADD_DEFINITIONS( -DTIXML_USE_STL )
# hdf5
-find_package(HDF5 1.8 COMPONENTS C HL REQUIRED)
+find_package(HDF5 1.8 COMPONENTS CXX HL REQUIRED)
INCLUDE_DIRECTORIES (${HDF5_INCLUDE_DIRS})
link_directories(${HDF5_LIBRARIES})