summaryrefslogtreecommitdiff
path: root/debian/patches/0004-link-more.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/0004-link-more.patch')
-rw-r--r--debian/patches/0004-link-more.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/patches/0004-link-more.patch b/debian/patches/0004-link-more.patch
index 6de8561..8035abf 100644
--- a/debian/patches/0004-link-more.patch
+++ b/debian/patches/0004-link-more.patch
@@ -8,13 +8,13 @@ Subject: link more
2 files changed, 2 insertions(+)
diff --git a/AppCSXCAD/CMakeLists.txt b/AppCSXCAD/CMakeLists.txt
-index d5a72c9..2d4b11b 100644
+index 3e235d1..09bba11 100644
--- a/AppCSXCAD/CMakeLists.txt
+++ b/AppCSXCAD/CMakeLists.txt
-@@ -157,6 +157,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
+@@ -140,6 +140,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
${HDF5_HL_LIBRARIES}
- ${QT_LIBRARIES}
- ${vtk_LIBS}
+ Qt5::Core Qt5::Widgets Qt5::Xml
+ ${VTK_LIBRARIES}
+ hdf5_serial_hl
)