summaryrefslogtreecommitdiff
path: root/configure
diff options
context:
space:
mode:
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure10
1 files changed, 9 insertions, 1 deletions
diff --git a/configure b/configure
index 5ebdb15c6..ef3bb0f0f 100755
--- a/configure
+++ b/configure
@@ -1,5 +1,5 @@
#! /bin/sh
-# From configure.ac Revision: 1.449 .
+# From configure.ac Revision: 1.451 .
# Guess values for system-dependent variables and create Makefiles.
# Generated by GNU Autoconf 2.61 for OpenSSH Portable.
#
@@ -13078,6 +13078,7 @@ fi
+
for ac_func in \
arc4random \
arc4random_buf \
@@ -13158,6 +13159,7 @@ for ac_func in \
strlcpy \
strmode \
strnvis \
+ strptime \
strtonum \
strtoll \
strtoul \
@@ -16492,6 +16494,12 @@ if test "${with_ssl_dir+set}" = set; then
else
LDFLAGS="-L${withval}/lib ${LDFLAGS}"
fi
+ elif test -d "$withval/lib64"; then
+ if test -n "${need_dash_r}"; then
+ LDFLAGS="-L${withval}/lib64 -R${withval}/lib64 ${LDFLAGS}"
+ else
+ LDFLAGS="-L${withval}/lib64 ${LDFLAGS}"
+ fi
else
if test -n "${need_dash_r}"; then
LDFLAGS="-L${withval} -R${withval} ${LDFLAGS}"