summaryrefslogtreecommitdiff
path: root/mk/default.mk
diff options
context:
space:
mode:
Diffstat (limited to 'mk/default.mk')
-rw-r--r--mk/default.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/mk/default.mk b/mk/default.mk
index 72068d1..0e639d1 100644
--- a/mk/default.mk
+++ b/mk/default.mk
@@ -150,6 +150,10 @@ RM = rm -f
# How to remove files recursively
RMR = rm -fr
+# How to change file permissions
+# currently only needed for git-annex due to its "lockdown" feature
+CHMOD = chmod
+
# How to copy the lisp files and elc files to their destination.
# CP = cp -p # try this if you have no install
CP = install -m 644 -p