summaryrefslogtreecommitdiff
path: root/mk/targets.mk
diff options
context:
space:
mode:
Diffstat (limited to 'mk/targets.mk')
-rw-r--r--mk/targets.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/mk/targets.mk b/mk/targets.mk
index aef11eb..7f26d86 100644
--- a/mk/targets.mk
+++ b/mk/targets.mk
@@ -11,8 +11,8 @@ INSTSUB = $(SUBDIRS:%=install-%)
ORG_MAKE_DOC ?= info html pdf
ifneq ($(wildcard .git),)
- GITVERSION ?= $(shell git describe --abbrev=6 HEAD)
- ORGVERSION ?= $(subst release_,,$(shell git describe --abbrev=0 HEAD))
+ GITVERSION ?= $(shell git describe --match release\* --abbrev=6 HEAD)
+ ORGVERSION ?= $(subst release_,,$(shell git describe --match release\* --abbrev=0 HEAD))
GITSTATUS ?= $(shell git status -uno --porcelain)
else
-include mk/version.mk