summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2018-11-13 08:13:23 +0100
committerRuben Undheim <ruben.undheim@gmail.com>2018-11-13 08:13:48 +0100
commitfbc0d6234fbf799ee8dbae49d9c94eaf1791c858 (patch)
treeb0c8078c3b8bc58bf07619a760861e7935de0154
parent6c1c9e9e76055b008587b4c13da74174d4c54a87 (diff)
Prepare new version
-rw-r--r--debian/changelog11
-rw-r--r--debian/control4
-rw-r--r--debian/patches/spelling.patch6
3 files changed, 16 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index 9d0163c..4574375 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,14 @@
+osmo-mgw (1.4.0-1) unstable; urgency=medium
+
+ * Team upload
+ * New upstream release
+ * Refresh patches
+ * debian/control:
+ - libosmocore-dev >= 0.12
+ - libosmo-netif-dev >= 0.3.0
+
+ -- Ruben Undheim <ruben.undheim@gmail.com> Tue, 13 Nov 2018 08:12:06 +0100
+
osmo-mgw (1.3.0-4) unstable; urgency=low
* Team upload
diff --git a/debian/control b/debian/control
index c7fd3ee..1bb968f 100644
--- a/debian/control
+++ b/debian/control
@@ -5,8 +5,8 @@ Maintainer: Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.de
Uploaders: Thorsten Alteholz <debian@alteholz.de>
Build-Depends: debhelper (>=11)
, pkg-config
- , libosmocore-dev (>= 0.11.)
- , libosmo-netif-dev (>= 0.2.0)
+ , libosmocore-dev (>= 0.12.)
+ , libosmo-netif-dev (>= 0.3.0)
Standards-Version: 4.2.1
Vcs-Browser: https://salsa.debian.org/debian-mobcom-team/osmo-mgw
Vcs-Git: https://salsa.debian.org/debian-mobcom-team/osmo-mgw.git
diff --git a/debian/patches/spelling.patch b/debian/patches/spelling.patch
index 0f9651f..3a28521 100644
--- a/debian/patches/spelling.patch
+++ b/debian/patches/spelling.patch
@@ -8,10 +8,10 @@ Subject: fix spelling errors detected by lintian
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/src/libosmo-mgcp/mgcp_protocol.c b/src/libosmo-mgcp/mgcp_protocol.c
-index ea86672..6e797ae 100644
+index ea80907..4c71c70 100644
--- a/src/libosmo-mgcp/mgcp_protocol.c
+++ b/src/libosmo-mgcp/mgcp_protocol.c
-@@ -579,7 +579,7 @@ mgcp_header_done:
+@@ -773,7 +773,7 @@ mgcp_header_done:
* callids match up so that we are sure that this is our call */
if (endp->callid && mgcp_verify_call_id(endp, callid)) {
LOGP(DLMGCP, LOGL_ERROR,
@@ -20,7 +20,7 @@ index ea86672..6e797ae 100644
ENDPOINT_NUMBER(endp), endp->callid);
if (tcfg->force_realloc)
/* This is not our call, toss everything by releasing
-@@ -863,7 +863,7 @@ mgcp_header_done:
+@@ -1070,7 +1070,7 @@ mgcp_header_done:
case MGCP_POLICY_DEFER:
/* stop processing */
LOGP(DLMGCP, LOGL_DEBUG,