summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2006-02-22 19:48:27 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2006-02-22 19:48:27 +0000
commit547545c1cc8ab7e4e37d9650cd095fc0671bc1bf (patch)
treec51ea2efa955dd6f3dd60d38040dc554db2caafc
parent0babf02dcc33b6c727811fb70399b4a9979edf32 (diff)
Relevant BUGIDs: 1428269
Purpose of commit: new feature Commit summary: --------------- 2006-02-22 Thorsten Kukuk <kukuk@thkukuk.de> * modules/pam_lastlog/pam_lastlog.c (last_login_read): Mark strftime format string for translation to allow reorder [#1428269]. * po/*.po: Update with last pam_lastlog change.
-rw-r--r--ChangeLog9
-rw-r--r--modules/pam_lastlog/pam_lastlog.c3
-rw-r--r--po/Linux-PAM.pot14
-rw-r--r--po/cs.po14
-rw-r--r--po/de.po16
-rw-r--r--po/es.po14
-rw-r--r--po/fi.po14
-rw-r--r--po/fr.po14
-rw-r--r--po/hu.po14
-rw-r--r--po/it.po14
-rw-r--r--po/ja.po14
-rw-r--r--po/km.po14
-rw-r--r--po/nb.po14
-rw-r--r--po/nl.po14
-rw-r--r--po/pa.po14
-rw-r--r--po/pl.po14
-rw-r--r--po/pt.po14
-rw-r--r--po/pt_BR.po14
-rw-r--r--po/zh_CN.po14
-rw-r--r--po/zh_TW.po14
20 files changed, 172 insertions, 94 deletions
diff --git a/ChangeLog b/ChangeLog
index 2a35d48b..5a546f4c 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,10 +1,15 @@
2006-02-22 Thorsten Kukuk <kukuk@thkukuk.de>
* configure.in: Fix check for incomplete libaudit installations
- (Patch from Ruediger Oertel <ro@suse.de>)
+ (Patch from Ruediger Oertel <ro@suse.de>).
* modules/pam_lastlog/pam_lastlog.c (last_login_write): Initialize
- correct last_login field [#1427401]
+ correct last_login field [#1427401].
+
+ * modules/pam_lastlog/pam_lastlog.c (last_login_read): Mark strftime
+ format string for translation to allow reorder [#1428269].
+ * po/*.po: Update with last pam_lastlog change.
+
2006-02-17 Thorsten Kukuk <kukuk@thkukuk.de>
diff --git a/modules/pam_lastlog/pam_lastlog.c b/modules/pam_lastlog/pam_lastlog.c
index 7e635335..20c2f03f 100644
--- a/modules/pam_lastlog/pam_lastlog.c
+++ b/modules/pam_lastlog/pam_lastlog.c
@@ -182,8 +182,9 @@ last_login_read(pam_handle_t *pamh, int announce, int last_fd, uid_t uid)
ll_time = last_login.ll_time;
tm = localtime_r (&ll_time, &tm_buf);
+ /* TRANSLATORS: " options for strftime". */
strftime (the_time, sizeof (the_time),
- " %a %b %e %H:%M:%S %Z %Y", tm);
+ _(" %a %b %e %H:%M:%S %Z %Y"), tm);
date = the_time;
}
diff --git a/po/Linux-PAM.pot b/po/Linux-PAM.pot
index 0db761dc..87c04b1b 100644
--- a/po/Linux-PAM.pot
+++ b/po/Linux-PAM.pot
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr ""
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr ""
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr ""
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr ""
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr ""
diff --git a/po/cs.po b/po/cs.po
index 37fa3bad..9e0ca9f7 100644
--- a/po/cs.po
+++ b/po/cs.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-12-12 13:14+0100\n"
"Last-Translator: Tomas Mraz <t8m@centrum.cz>\n"
"Language-Team: cs_CZ <cs@li.org>\n"
@@ -71,25 +71,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Nelze resetovat všechny uživatele nenulově\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " z %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " na %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Poslední přihlášení:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Vítejte na vašem novém účtu!"
diff --git a/po/de.po b/po/de.po
index a76ec6bd..2b5eed59 100644
--- a/po/de.po
+++ b/po/de.po
@@ -7,8 +7,8 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
-"PO-Revision-Date: 2005-12-12 17:55+01:00\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
+"PO-Revision-Date: 2006-02-22 20:38+0100\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
"MIME-Version: 1.0\n"
@@ -69,25 +69,29 @@ msgid "%s: Can't reset all users to non-zero\n"
msgstr ""
"%s: Es können nicht alle Benutzer auf Nicht-null zurückgesetzt werden\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr " %A, den %d. %B %Y, %H:%M:%S %Z"
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " von %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " auf %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Letzte Anmeldung:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Willkommen in Ihrem neuen Account!"
diff --git a/po/es.po b/po/es.po
index 995511b8..a4335d48 100644
--- a/po/es.po
+++ b/po/es.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 HO:MI+ZONE\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -71,25 +71,29 @@ msgstr ""
"%s: No es posible restaurar a todos los usuarios a un número distinto de "
"cero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "de %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "en %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Último inicio de sesión:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "¡Bienvenido a su nueva cuenta!"
diff --git a/po/fi.po b/po/fi.po
index 684b64bd..ae36c722 100644
--- a/po/fi.po
+++ b/po/fi.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-02-07 22:53+0200\n"
"Last-Translator: Jyri Palokangas <jmp@netti.fi>\n"
"Language-Team: suomi <fi@li.org>\n"
@@ -72,25 +72,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Ei voida palauttaa kaikkia käyttäjiä ei-nolliksi\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " koneelta %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "päätteellä %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Viimeinen kirjautuminen:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Tervetuloa uudella käyttäjätilillä!"
diff --git a/po/fr.po b/po/fr.po
index 4a40590f..40736253 100644
--- a/po/fr.po
+++ b/po/fr.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 12:12+0000\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Impossible de réinitialiser tous les utilisateurs à non-zéro\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "de %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "sur %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Dernière connexion :%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Bienvenue sur votre nouveau compte !"
diff --git a/po/hu.po b/po/hu.po
index ce4cb920..a8794701 100644
--- a/po/hu.po
+++ b/po/hu.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.hu\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-01-10 12:08+0100\n"
"Last-Translator: Kalman Kemenczy <kkemenczy@novell.com>\n"
"Language-Team: Hungarian <en@li.org>\n"
@@ -72,25 +72,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Nem állítható vissza minden felhasználó nem nullára\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " innen: %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "itt: %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Utolsó belépés: %s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Üdvözöljük az új fiókjában!"
diff --git a/po/it.po b/po/it.po
index 41a51fe8..17f210f7 100644
--- a/po/it.po
+++ b/po/it.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 13:43-0000\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -69,25 +69,29 @@ msgid "%s: Can't reset all users to non-zero\n"
msgstr ""
"%s: Impossibile ripristinare tutti gli utenti a valori diversi da zero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "da %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "in %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Ultimo login:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Nuovo conto."
diff --git a/po/ja.po b/po/ja.po
index dcf120b8..5848d1b6 100644
--- a/po/ja.po
+++ b/po/ja.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 11:52-0000\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: すべてのユーザを非ゼロにリセットできません\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " %.*sから開始"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "日時 %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "最終ログイン:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "新しいアカウントへようこそ。"
diff --git a/po/km.po b/po/km.po
index 3f4f1216..2b778ee0 100644
--- a/po/km.po
+++ b/po/km.po
@@ -5,7 +5,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.km\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-02-12 11:42-0700\n"
"Last-Translator: Leang Chumsoben <soben@khmeros.info>\n"
"Language-Team: Khmer <support@khmeros.info>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s ៖ មិន​អាច​កំណត់​អ្នក​ប្រើ​ទាំងអស់ទៅមិនមែនសូន្យ​ឡើងវិញ​ទេ\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " ពី %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " លើ %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "ចូល​ចុងក្រោយ ៖%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "សូម​ស្វាគមន៍​មក​កាន់​គណនី​ថ្មី​របស់​អ្នក !"
diff --git a/po/nb.po b/po/nb.po
index 66546a09..ba52e686 100644
--- a/po/nb.po
+++ b/po/nb.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-01-06 11:56+0100\n"
"Last-Translator: Olav Pettershagen <olav.pet@online.no>\n"
"Language-Team: <nb@li.org>\n"
@@ -69,25 +69,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Kan ikke tilbakestille alle brukere til non-zero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " fra %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " på %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Siste innlogging:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Velkommen til din nye konto!"
diff --git a/po/nl.po b/po/nl.po
index a815bec6..08b5e466 100644
--- a/po/nl.po
+++ b/po/nl.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.nl\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-01-29 15:56+0100\n"
"Last-Translator: Rinse de Vries <rinsedevries@kde.nl>\n"
"Language-Team: Dutch <kde-i18n-nl@kde.org>\n"
@@ -72,25 +72,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: kan niet alle gebruikers terugzetten naar non-zero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " van %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " op %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Laatste keer aangemeld: %s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Welkom bij uw nieuwe account!"
diff --git a/po/pa.po b/po/pa.po
index f2cf43fd..efe8927c 100644
--- a/po/pa.po
+++ b/po/pa.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.pa\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-06 08:34+0530\n"
"Last-Translator: Amanpreet Singh Alam[ਆਲਮ] <amanpreetalam@yahoo.com>\n"
"Language-Team: Panjabi <pa@li.org>\n"
@@ -71,25 +71,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr ""
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr ""
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr ""
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr ""
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr ""
diff --git a/po/pl.po b/po/pl.po
index 26b6005c..51125a98 100644
--- a/po/pl.po
+++ b/po/pl.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.pl\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-02-14 12:26+0000\n"
"Last-Translator: Antje Faber\n"
"Language-Team: <en@li.org>\n"
@@ -71,25 +71,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Nie można zresetować wszystkich użytkowników\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " od %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " na %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Ostatnie logowanie:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Witaj na swoim nowym koncie!"
diff --git a/po/pt.po b/po/pt.po
index 65785909..ea427465 100644
--- a/po/pt.po
+++ b/po/pt.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM.pt\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2006-02-04 17:17+0000\n"
"Last-Translator: Antonio Cardoso Martins <digiplan@netvisao.pt>\n"
"Language-Team: portuguese\n"
@@ -69,25 +69,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Não foi possível reiniciar todos os utilizadores para não zero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr " a partir de %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr " em %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Último início de sessão: %s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Bemvindo à sua nova conta!"
diff --git a/po/pt_BR.po b/po/pt_BR.po
index ca3a4c5b..70c4665b 100644
--- a/po/pt_BR.po
+++ b/po/pt_BR.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux-PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 15:02+0000\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: Impossível redefinir todos os usuários para não-zero\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "de %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "em %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "Último login:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "Bem-vindo à sua nova conta!"
diff --git a/po/zh_CN.po b/po/zh_CN.po
index fe4b4a85..6cf24aca 100644
--- a/po/zh_CN.po
+++ b/po/zh_CN.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux_PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 HO:MI+ZONE\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -67,25 +67,29 @@ msgstr "%s: [--文件 根文件名] [--用户 用户名] [--重设置[=n]] [--
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: 无法将所有用户重设置为非零\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "从 %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "%.*s 上"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "上一次登录:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "欢迎使用新帐户!"
diff --git a/po/zh_TW.po b/po/zh_TW.po
index 80bbb95b..ee6190ca 100644
--- a/po/zh_TW.po
+++ b/po/zh_TW.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: Linux_PAM\n"
"Report-Msgid-Bugs-To: http://sourceforge.net/projects/pam\n"
-"POT-Creation-Date: 2006-01-24 16:51+0100\n"
+"POT-Creation-Date: 2006-02-22 20:39+0100\n"
"PO-Revision-Date: 2005-08-18 12:12+0200\n"
"Last-Translator: Novell Language <language@novell.com>\n"
"Language-Team: Novell Language <language@novell.com>\n"
@@ -68,25 +68,29 @@ msgstr ""
msgid "%s: Can't reset all users to non-zero\n"
msgstr "%s: 無法將所有使用者重新設定為非零\n"
+#: modules/pam_lastlog/pam_lastlog.c:187
+msgid " %a %b %e %H:%M:%S %Z %Y"
+msgstr ""
+
#. TRANSLATORS: " from <host>"
-#: modules/pam_lastlog/pam_lastlog.c:195
+#: modules/pam_lastlog/pam_lastlog.c:196
#, c-format
msgid " from %.*s"
msgstr "從 %.*s"
#. TRANSLATORS: " on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:207
+#: modules/pam_lastlog/pam_lastlog.c:208
#, c-format
msgid " on %.*s"
msgstr "在 %.*s"
#. TRANSLATORS: "Last login: <date> from <host> on <terminal>"
-#: modules/pam_lastlog/pam_lastlog.c:216
+#: modules/pam_lastlog/pam_lastlog.c:217
#, c-format
msgid "Last login:%s%s%s"
msgstr "上一次登入:%s%s%s"
-#: modules/pam_lastlog/pam_lastlog.c:222
+#: modules/pam_lastlog/pam_lastlog.c:223
msgid "Welcome to your new account!"
msgstr "歡迎使用您的新帳號!"