summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2018-05-18 13:06:22 +0200
committerThorsten Kukuk <kukuk@thkukuk.de>2018-05-18 13:06:22 +0200
commit4017093a5c2347f980c51f4845ba775950293fe1 (patch)
tree69a62e0a8dfc196eecb2361f45f8dba98669f4b1 /Makefile.am
parent9532d85871990d41ccd3d851fff10386a4925270 (diff)
Add xz compression
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3db4e37a..40b300da 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@
# Copyright (c) 2005, 2006, 2007 Thorsten Kukuk <kukuk@thkukuk.de>
#
-AUTOMAKE_OPTIONS = 1.9 gnu dist-bzip2 check-news
+AUTOMAKE_OPTIONS = 1.9 gnu dist-bzip2 dist-xz check-news
SUBDIRS = libpam tests libpamc libpam_misc modules po conf doc examples xtests
@@ -24,6 +24,8 @@ releasedocs:
Linux-PAM-$(VERSION)/doc
tar jfc Linux-PAM-$(VERSION)-docs.tar.bz2 \
Linux-PAM-$(VERSION)/doc
+ tar Jfc Linux-PAM-$(VERSION)-docs.tar.xz \
+ Linux-PAM-$(VERSION)/doc
rm -rf Linux-PAM-$(VERSION)
xtests: