summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSteve Langasek <vorlon@debian.org>2009-09-03 16:39:53 -0700
committerSteve Langasek <vorlon@debian.org>2019-01-08 21:26:01 -0800
commitf27f8b1bd4906cd4c4050d64e53bc00ccfb6047b (patch)
tree43d8bfa0daf92b353f9ff7958d71b78de4e5cb9d /debian/rules
parente0504e0fcc40f29f3c9ec165bf2d6d40489542dd (diff)
Drop dh_makeshlibs -V; everything from lenny on should use the .symbols
file instead, making the shlibs redundant so we don't need to care what version gets listed there.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 0 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index e5f8ffbe..bb26739c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -53,9 +53,3 @@ ifeq (,$(findstring libpam-modules, $(shell dh_listpackages)))
chgrp shadow $(d)/libpam-modules/sbin/unix_chkpwd
chmod 02755 $(d)/libpam-modules/sbin/unix_chkpwd
endif
-
-# ideally, dh_makeshlibs could compute this from the symbols file; or we
-# could drop it since anyone building against this package should have a
-# dpkg-shlibdeps available that knows about symbols files?
-override_dh_makeshlibs:
- dh_makeshlibs -V "libpam0g (>= 1.1.0)"