summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSteve Langasek <vorlon@debian.org>2011-07-01 03:02:50 -0700
committerSteve Langasek <vorlon@debian.org>2019-01-08 22:11:46 -0800
commit4065a4f33b726e1a3cc1b39b2620dd7210756823 (patch)
treed63a2a67eb83c77e6fe1b3ebf561ca598f66c7a3 /debian/rules
parente3a899f5a12e89685920e57bc37504e4fb6aa35f (diff)
fix the sed rule for libpam0g-dev.install.in
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 41bb4ee7..2c11444c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -35,7 +35,7 @@ override_dh_compress:
# .install files don't have "except for" handling, so we need to exclude
# our module that doesn't match right here
override_dh_install:
- sed -e"s/@DEB_HOST_MULTIARCH/$(DEB_HOST_MULTIARCH)/g" $(d)/libpam0g-dev.install.in > $(d)/libpam0g-dev.install
+ sed -e"s/@DEB_HOST_MULTIARCH@/$(DEB_HOST_MULTIARCH)/g" $(d)/libpam0g-dev.install.in > $(d)/libpam0g-dev.install
ifneq (,$(findstring libpam-modules, $(shell dh_listpackages)))
dh_install -plibpam-modules -Xpam_cracklib
endif