summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSteve Langasek <vorlon@debian.org>2009-09-03 04:16:55 -0700
committerSteve Langasek <vorlon@debian.org>2019-01-08 21:32:05 -0800
commit6ce511785e4b9751ef184236c2cf8f63bc25f512 (patch)
tree72f68610c7361f7cdcab9aa6543f34716f1aa5c2 /debian/rules
parenta15fe337f5d1180d18528685ccbaf6247646573a (diff)
fix a minor mis-merge (unix_chkpwd in libpam-modules-bin)
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index dffe6fd5..c70cbc42 100755
--- a/debian/rules
+++ b/debian/rules
@@ -57,8 +57,8 @@ override_dh_link:
override_dh_fixperms:
dh_fixperms
ifeq (,$(findstring -i, $(DH_INTERNAL_OPTIONS)))
- chgrp shadow $(d)/libpam-modules/sbin/unix_chkpwd
- chmod 02755 $(d)/libpam-modules/sbin/unix_chkpwd
+ chgrp shadow $(d)/libpam-modules-bin/sbin/unix_chkpwd
+ chmod 02755 $(d)/libpam-modules-bin/sbin/unix_chkpwd
endif
# ideally, dh_makeshlibs could compute this from the symbols file; or we